Author Topic: Error when installing new Version (v45) of item upgrade mod  (Read 111 times)

Theodor

  • Guest
Hi there

When i try to install the item upgrade mod, the following error message occurs:

ERROR: error loading [itemupgrade/baf/scs_compat.baf]
Stopping installation because of error.
Stopping installation because of error.
Stopping installation because of error.

ERROR Installing [Verbesserte Ausrüstung für 'Die Schatten von Amn' -> Original Version (new upgrades in a list)], rolling back to previous state
Will uninstall 117 files for [ITEMUPGRADE/ITEMUPGRADE.TP2] component 0.
Uninstalled    117 files for [ITEMUPGRADE/ITEMUPGRADE.TP2] component 0.
ERROR: Unix.Unix_error(20, "stat", "itemupgrade/baf/scs_compat.baf")


I have the latest version of BG 2: EE installed, and the only mod i have installed is SCS (also latest Version). Item upgrade mod should work with SCS, so i dont know where the problem lies.

Can anyone help me?

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: