Author Topic: DSotSC Compatibility  (Read 3815 times)

Offline The Arcanamach

  • Planewalker
  • *****
  • Posts: 16
DSotSC Compatibility
« on: February 14, 2007, 03:00:53 PM »
Please dont beat me for asking what appears to be a dead question  ??? but are there any plans create a DS compatible version?  Would it be okay if other people created one and would it be supported here?  Im no modder but perhaps someone at CoM or SHS would be interested in creating it.

Offline Azazello

  • The Anti-Spammer
  • Planewalker
  • *****
  • Posts: 402
  • Gender: Male
    • Azazello’s Music Profile at Last.fm
Re: DSotSC Compatibility
« Reply #1 on: February 14, 2007, 04:23:04 PM »
Would this be doable: first, install the BG1 version of DSotSC on BG1, then do the Tutu conversion?
Community Contributions
Level 1 NPCs * gMinion: expanded TP2 for MegaInstalls * PSM (PSQM): expanded scripts for Melanthium * non-detectable Cloak of Non-Detection ?? * Weimer's-Tactics: revised TP2 for MegaInstalls
========================================
"Deception has many faces. Truth...has only one."

Offline Miloch

  • Barbarian
  • Planewalker
  • *****
  • Posts: 1030
  • Gender: Male
Re: DSotSC Compatibility
« Reply #2 on: February 14, 2007, 07:13:35 PM »
If you're asking about making BG1UB compatible with DSotSC, why wouldn't it be?  If you've installed and tested both in BG1 and find any glitches, by all means, post them. :)

If you're asking about a Tutu-compatible version of DSotSC, see this.

Offline The Arcanamach

  • Planewalker
  • *****
  • Posts: 16
Re: DSotSC Compatibility
« Reply #3 on: February 14, 2007, 08:15:44 PM »
I was looking at the Compatibility thread and the question of DS & BG1UB compatibility was asked to which Icelelus answered nope.  The last post there was this question and his answer and that was in July 06 so I was wondering if there had been any progress.  I could go ahead and try it tho. 

Does anyone know of any specific problems between these mods?

Offline Miloch

  • Barbarian
  • Planewalker
  • *****
  • Posts: 1030
  • Gender: Male
Re: DSotSC Compatibility
« Reply #4 on: February 14, 2007, 08:26:54 PM »
Given his quick response to that question, I don't think he actually tested it.  In fact I detect a bit of sarcasm (from icelus? nah).

Also given what I know about the mods (not much, but I've eyeballed the code of both) I don't foresee any major conflicts.  But the proof of the pudding is in the eating, or testing in this case.  The current BG1 version of Dark Side tends to overwrite a lot of files, so I would suggest installing DSotSC first, then BG1UB.

Offline Chev

  • Knight of the Realms
  • Planewalker
  • *****
  • Posts: 57
  • Gender: Male
  • Knight of Night
Re: DSotSC Compatibility
« Reply #5 on: February 14, 2007, 08:56:50 PM »
When BG1 UB is ready to work with BGT, it should also work with DSotSC and NTotSC for BGT
I Ride for the King!        a.k.a. Chevalier

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: