Author Topic: Shade Lich prior to entering the dead city (Unseeing-eye quest) bugged.  (Read 2148 times)

Martin

  • Guest
The title pretty much says it, I was going to kill the shade lich that is connected to freeing Kangaxx before entering the tomb where the old Temple of Amaunator and Amaunators avatar is. I have tactics and divine-remix installed. Anyhow, I set up some snares and then click on the sarcophagus to summon the lich and he appears and starts to talk to me, everything in good order. But instead of starting to throw spells around him the game freezes and I have to shut it down using ctrl+alt+del.  :(

I don't know if it might be because I haven't installed the latest SoA patch (I don't use ToB) but I tried to install it after divine-remix and tactics but it didn't help. Do anyone of you guys have any help for me? (please!)

Martin

  • Guest
Okay noone seems to logon to this board anymore but I solved it myself. Somehow its the "slightly harder demons" part of the Tactics-mod that fucked everything up. Even though the Lich didn't even summon any demons.

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: