Author Topic: it doesn't work at all  (Read 3320 times)

Offline nezaar

  • Planewalker
  • *****
  • Posts: 5
it doesn't work at all
« on: January 31, 2005, 09:15:03 AM »
I've a problem with the mod installation.
Here in the exact order what I've done:
1) made a full install of BG2 with Throne of Bhaal (italian version) (*)
2) patched with "BGII-ThroneofBhaal_Patch_26498_EUROPEAN"
3) patched again with "BGII-ThroneofBhaal_Patch_26499"
4) fixed with "BG2ThroneOfBhaalFixPack112"
5) made a full install of IWD2 in the same hard drive of BG2 (with no patch because the italian version is just 2.01) (*)
6) extracted "IWG2-v35" in the IWD2 main directory
7) edited the file "iwg2\configuration" with the full path of both the games
8) made a back up of the files as suggested in the intructions
9) executed "iwg2.exe": the dos window appears, scrolls fast (with some error messages) for 1 - 2 minutes and disappear automatically. I don't know how to redirect the output to a file: what's the way to do that?
10) edited "icewind2.ini" adding "Cheats=1"

(*) in a partition of the hard disk not containing the operating system.

At this point I start playing with IWD2, talk to Edgull (italian version is "dove posso trovarli?"), the loading screen appears and when the yellow bar is growing it crashs and give a standard application error message of windows xp.

Please can anyone suggest to me how to solve this problem?

Offline discharger12

  • Truth?
  • Planewalker
  • *****
  • Posts: 625
  • Gender: Male
  • k
Re: it doesn't work at all
« Reply #1 on: January 31, 2005, 11:33:53 AM »
I suggest starting over.

Offline Ghreyfain

  • PPG
  • Planewalker
  • *****
  • Posts: 4705
  • Gender: Male
    • Pocket Plane Group
Re: it doesn't work at all
« Reply #2 on: January 31, 2005, 04:52:48 PM »
I suggest starting over.

I suggest not giving advice unless you have a clue.
Earn Money Sleeping.

Offline discharger12

  • Truth?
  • Planewalker
  • *****
  • Posts: 625
  • Gender: Male
  • k
Re: it doesn't work at all
« Reply #3 on: January 31, 2005, 08:06:34 PM »
No, I do have a clue. From what I can tell, the problem seems to be just a slight flux.

I'm not saying I'm an expert though..  ::)

Offline nezaar

  • Planewalker
  • *****
  • Posts: 5
Re: it doesn't work at all
« Reply #4 on: February 04, 2005, 05:25:00 AM »

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: