Author Topic: Problem with installation  (Read 2405 times)

Offline kluby

  • Planewalker
  • *****
  • Posts: 2
Problem with installation
« on: June 06, 2004, 08:12:50 PM »
Hi, I was wondering if any BG2 experts out there can help me.  I recently downloaded a ton of mods and addons in hopes of really spicing up the regular BG game/storyline.  First I installed BG2 SoA, then went on and installed Bg2 ToB.  Then I installed the 26498 ToB Patch and then the Baldurdash fixpack and game text update files.  I then installed TDD + patch.  I then installed the mod Check the Bodies.  Now, after I unpack the ascension files into the BG2 SOA folder as per the instructions and it does create a folder named ascension in my BG2 directory.  But then when I run the Ascension EXE file, I get a DoS window that runs by so fast I can't read anything and dissappears.  There is no option to select a language, or what parts of the Ascension mod i want.  So I believe there might be something I have installed incorrectly or out of order.  Has anyone had this happen or have a clue what might be wrong?

Thanks in advance. 

Offline mcruz

  • Planewalker
  • *****
  • Posts: 171
  • Gender: Male
Re: Problem with installation
« Reply #1 on: June 07, 2004, 02:16:14 AM »
Yup.....I had the exact same thing happened except that I didn't install TDD.......after installing CTB v148 I couldn't install Ascension-WeiDU v 1.4.17 for some odd reason so I just gave up on CTB for now........unfortunately I have no clue as to what could be doing this sorry  :(

maybe installing CTB after certain WeiDU mods might's just that it's so darn big that i'm afraid it might corrupt anything that gets install before it (which is the reason I tried to install CTB before the other WeiDU mods)
"Somethings are worth waiting for"

Offline kluby

  • Planewalker
  • *****
  • Posts: 2
Re: Problem with installation
« Reply #2 on: June 07, 2004, 02:50:05 AM »
I uninstalled TDD and CtB and bingo Ascension went right in without a hitch.  Thanks for the tip JCruz.  :D I do suspect CtB do be incompatible with the Ascension mod.


  • Guest
Re: Problem with installation
« Reply #3 on: April 01, 2005, 06:42:31 PM »
This is the message:

[C:\Program Files\Black Isle\BGII - SoA\Setup-Ascension.exe] WeiDU version 176
** ERROR ** [SETUP-ASCENSION.TP2] not found.
Make sure that you have unpacked the archive correctly and
that you are not trying to run this file from inside an archive.
Press ENTER to exit.

I get this after doing:
update tob with official patch
tdd patch

Now try ascension...


With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: