Pocket Plane Group

BG1 Completed Mods => BG1Tutu General => Topic started by: Guesty on December 07, 2013, 06:39:52 PM

Title: Installation of SCSII for Easytutu trouble
Post by: Guesty on December 07, 2013, 06:39:52 PM
Order of installation:
1.BG1 + Totsc
2.BG2 +ToB
3.BG2 ToB official patch 26498
4.BG2 Fix pack v10 in BG2 directory
5.BG2 Tweak pack in Easytutu directory
6.SCS II in Easytutu directory (this step fails)

I get the following error in the installation prompt stating that "avaricem.CRE" does not exist.

(http://i1293.photobucket.com/albums/b587/watermane321/Error1_zps61940c66.png) (http://s1293.photobucket.com/user/watermane321/media/Error1_zps61940c66.png.html)

and

(http://i1293.photobucket.com/albums/b587/watermane321/Error2_zps87341a00.png) (http://s1293.photobucket.com/user/watermane321/media/Error2_zps87341a00.png.html)

Any help would be greatly appreciated.
Title: Re: Installation of SCSII for Easytutu trouble
Post by: Mike1072 on December 07, 2013, 09:52:47 PM
You should probably report this on the SCS forum (http://forums.gibberlings3.net/index.php?showforum=118).
Title: Re: Installation of SCSII for Easytutu trouble
Post by: Watermane on December 07, 2013, 11:27:59 PM
You should probably report this on the SCS forum (http://forums.gibberlings3.net/index.php?showforum=118).

Right on, thanks.