Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: DavidW
« on: March 21, 2009, 06:14:25 PM »

The Yaga-Shura problem isn't a graphics overload (that was Gaider's theory, but it isn't right). It's caused by an illegal ranged-weapon equip in the NPCs (the thieves, as I recall), which crashes the game when they try to use missile weapons, something they do on a random basis. There's a thread somewhere about it - someone more organised than me might be able to point it out.
Posted by: Silencer150
« on: March 21, 2009, 02:27:07 PM »

Damnit, okay, I just tested it again.

I decided to Ctrl+Y my way through the battle just to see if I could replicate the crash.  (The cheat even worked on Abazigal now that his scripts are fixed.)  To my surprise, the crash didn't happen again.  In fact, the pocket plane cutscene loaded and played properly.  I now suspect that this might be similar to the Improved Yaga-Shura crash many had reported before the last fix, where a graphics overload (I have a considerably low end system, about as old as the game itself) caused the crash.  Since I sped / cheated my way through the battle before it could overload anything, it ran smoothly.

It was just very frustrating to have beaten Abazigal fair and square the first time only to have the game crash on me.  >:(  Defeating him wasn't *too* hard as long as I kept my warriors from taking too much damage.  I had actually gained enough of an advantage over him that I was able to toy with him and allow my main character to deliver the finishing blow, just for kicks.
Posted by: Silencer150
« on: March 21, 2009, 02:17:01 PM »

I would have appended this to the other Abazigal topic, except that the problem doesn't seem to be related to Abazigal's death script.

I'd just managed to defeat Abazigal on Insane difficulty, taking out his minions first, then beating on him until he gave his little speech and died.  So far so good, right?  Except that when the pocket plane cutscene tried to load, the game promptly crashed.  I don't know if this has to do with the fact that I cleared out Sendai's enclave first, backtracked all the way out without killing her, and then did Abazigal's lair all the way through next.  The reason I saved Sendai for later is because I wanted to get the item upgrade components from her enclave without fighting her just yet, since I also have the Improved Sendai component from the Oversight mod.  Ascension and Oversight are supposed to be compatible from what I've heard, so I don't know what's causing the problem.  ???

When this particular pocket plane cutscene (the one preceding the "Innocence" trial) is about to load, it doesn't even bring up the loading screen.  The game just crashes.  Does anyone have any idea what might be causing this and how to fix it?  I don't want to have to uninstall Ascension, since the whole point of this playthrough was to see if I could beat it without cheating, and I don't want to have to keep replaying the Abazigal battle just to find the point where it screws up if I can help it.