Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: jastey
« on: March 25, 2019, 04:31:11 AM »

The loop was caused by a missing closing of a variable, this will be fixed in the next version.
Still, this is a fail safe ending and if you get there then you played the quest in a way it was not intended, so be advised to always talk to all characters first. :)
Posted by: Kulyok
« on: November 07, 2014, 12:26:50 AM »

It's okay! I'm glad it worked out.

(megamod folks probably have more experience with any megamod issues than me, though :) )
Posted by: tomkaz2
« on: November 06, 2014, 10:41:55 PM »

My big mistake.  I did not talk to Lorn.  I used NI to look him up and find that he was programmed to have a conversation with me.  I was too fast with my axes.

Sorry for the post.

Posted by: tomkaz2
« on: November 06, 2014, 10:30:49 PM »

I am playing a mega-mod game.  Sellswords installed without error, but I am at a point where I get a fatal error.

I have been sent to kill Lorn Jeven.  After I kill him, my party is teleported to the sewers under the Temple district.  At that point, the teleporting plays over and over again.   I waited for about 15 cycles then quit the game.

I am playing the game with Windows 7 which is loaded on an iMAC using Bootcamp.  Windows has been clean of all garbage files and defragged.  My User Account Control (UAC) is turned off.  My antivirus has been suspended.

I tried this in both full screen and window modes.  The Baldur.log file has no information about this.  The Baldur.err file has no information about this.   The Setup-Sellswords.Debug file has no information about this.  It does say SUCCESSFULLY INSTALLED.

Any suggestions on how to fix this will be appreciated.