Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Clarion
« on: August 27, 2007, 11:22:16 PM »

LoA isn't worth the grief and humiliating, anti-climactic ending.  Just stick to the original.
Posted by: Kuemper
« on: June 09, 2005, 11:57:34 AM »

MP for me as well. SP AI is wacky. Zed refused to cast Healing Hands as per the script and Giorn keeps chasing monsters. With this, I'm never using a frickin' packmule!!  ::)

LoA is shorter gameplay-wise. The reason the teleporters are problems is the story links with them. You can't not get around using the damned things. It's the only way to get on to the Isle of Aranna, thus continue the story and finish the game.

Nice to know I'm not alone out here.
Posted by: Veloxyll
« on: June 09, 2005, 09:51:45 AM »

I have the unique breaking ability myself. I don't remember ever encountering this problem. Certainly not enough to get a workaround done for it.

Then again, while I managed to play DS through (mp only, sp was too hard), I never played through LOA.
Posted by: Kuemper
« on: June 08, 2005, 11:38:27 AM »

Hidee-ho, neighbors.

I took a break this morning to play around with Dungeon Siege: Legends of Aranna to level up my MP character some more. I've had this problem before, but thought maybe I'd fixed it. You can use teleporter platforms to get from a dungeon to a city and vice versa. The prob is that I can't use those in LoA. In normal DS game, they work fine - the little ones and the HUB.

I have the three disc set with DS and DS:LoA combined. Version 1.5 for LoA and 1.0 for DS.

I've updated my drivers and tried to find a patch for the game. I've looked on Gaspowered Games website and found nothing. Where else would I look for a patch? Also, the prob didn't start happening until a friend rebuilt my computer and installed Windows 2000. Before I had XP and the game was just fine. I threatened to beat the crap out of him, but he insists that both DS and DS:LoA work fine on his computer using 2000. (He showed me, too, which sorta doubles my pissed off meter.)  ???

Any hints as to WTF is going on? Anyone else had this happen or is it just me?Yes, it's quite possible it is *JUST* me. I attract that sort of thing.  :)