Post reply

Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Kovram930
« on: November 22, 2013, 05:30:56 PM »

Any tips on how to not die when starting in BG1 ? My character keeps dying at the CandleKeep Inn.Would like some answers to my problem if possible.
Posted by: Jarl
« on: July 28, 2011, 06:48:26 AM »

Great! Thank you, Echon :)
Posted by: Echon
« on: July 28, 2011, 05:37:31 AM »

So, pleas activate my account, dear admin :)

There you go.
Posted by: Kulyok
« on: July 28, 2011, 05:16:21 AM »

We'd love to(I'd love to, myself), but jcompton is away now, and may be for a while. I'm really sorry for the inconvenience - I hope it'll be resolved soon.
Posted by: xJarl
« on: July 28, 2011, 05:09:10 AM »


Sorry, I'm not able to post in "Ensign First Class Blather" forum, so i have to do it here:

I registered nearly two weeks ago and i am still awaiting admin approval. So, pleas activate my account, dear admin :)

username: Jarl

Posted by: Jarno Mikkola
« on: May 07, 2009, 07:40:13 PM »

I don't know if it's me or if anyone else hs had this problem but I can't find it anywhere. When trying to play BG1 with the mega-mod installed, all I get is the BG2 world map. Any ideas? I've tried various installs but nothing.
We would need your WeiDU.log's content to fully diagnose the problem, so you might as well open the file with Notepad, and post it... But take note that this forum is way wrong place to ask for this info by the way, as your issue is with BGT and so you should ask it either in here or here, depending on how many mods you have.

Now, I suspect that you have wrong installation order, for example the BGT needs to be installed AFTER the (G3)BG2Fixpack, if the BG2Fixpack is installed, and if you have any other worldmap changing mods than those two, you'll need the BP-BGT-Worldmap from there.
Posted by: Wigzynz
« on: May 07, 2009, 06:09:43 PM »

I don't know if it's me or if anyone else hs had this problem but I can't find it anywhere. When trying to play BG1 with the mega-mod installed, all I get is the BG2 world map. Any ideas? I've tried various installs but nothing.
Cheers fo the assist.
Posted by: Jack Viper
« on: January 17, 2009, 03:57:06 PM »

Regarding the no banters or love talks issue, I wished to ask of your certainty that merely being in chapter 2 was the issue.
I fear that perhaps the several mods I have installed in conjunction with one another may be the cause, considering that
I have had Viconia in my party for around a week already and she has said nothing. No I am not an illegal race or gender
and the mods I have installed are: Kido the NPC, Ariena the NPC, Rylorn, Valen, Marriem the vampire NPC's as well as the banter and flirt packs.
Having played the game without any mods, these all seemed rather fun, but having installed them, my only concern is the lack of romance!
Can you shed any light on this?
Posted by: icelus
« on: December 30, 2004, 10:05:30 PM »

How do I use the cheat keys/CLUA Console?

The Problem:

Your mother told you your whole life that cheaters never prosper.  Well... there's nothing wrong with trying to prove the ol' gal wrong every now and then, right?  Why roleplay when you can access all kinds of cheats in the game? 

OK, OK, yes... sometimes the CLUA Console is good for bugfixing, too.

The Solution:

Unfortunately, each IE game variant uses the cheat and CLUA system just a bit differently.  For details on how to activate and use the various commands, follow these links to the relevant section of IESDP:
Posted by: icelus
« on: December 30, 2004, 09:56:58 PM »

Game skips right to the end cutscene

The Problem:

So, you've started a new game, painstakingly taking the time to make sure your character is just how you want him/her to be.  You're eager to start a new game--you can't wait to try out all of the new mods you've installed.  To your horror, however, you are transported straight to the end of the game.  You've missed out on lesbian romances, turnip golems, game show parodies, and tiefling companions.  What gives?  It must be another one of those nasty Bioware bugs.  Damn Bioware!

The Solution:

Actually, in this case it's not Bioware that needs to be damned.  Look back through the mods you installed.  Was one of them named "Game-Be-Gone" or, more deceptively, "gbg"?  If so, then there is your problem.  It's a joke mod.  Get it?  Ha.  Ha.

Go into your BG2 directory (or whatever IE game variant you're playing) and double-click the file named "setup-gbg.exe".  This should allow you to uninstall the mod and return your game to its original State of Awesomeness.
Posted by: icelus
« on: December 30, 2004, 09:50:08 PM »

No banters or lovetalks

The Problem:

For a long time you've heard all the hype about the inter-party relationships of the BG2 NPCs, so you've finally decided to check it out for yourself.  You've been playing for a bit now, however, and it just ain't happenin'.  Maybe your party just doesn't like each other and hence have all taken a vow of silence.

Or, perhaps not...

The Solution:

You have to be in Chapter 2, which begins after you speak to Gaelan Bayle. Simply escaping the Irenicus start dungeon isn't enough.  So, go ahead and hear the thief out, "coo"s and all.  We promise you that it'll be worth it.
Posted by: icelus
« on: December 18, 2004, 03:01:17 PM »

"The installer keeps telling me to re-run the installer!"

The Problem:

You've been giddy all day waiting to play with Kelsey (or Keto or UB or Oversight or Kitanya, etc).  You unzip the download and run the enclosed .exe file.  Suddenly, you're presented with some kind of variant of the following error:

WeiDU has finished auto-updating all copies of itself
in this directory. Please RE-RUN Setup-Kelsey.exe
to actually install the mod.
(sorry, I can't do it for you, Windows won't let me)

You double-click the .exe file again, and... well... you get the same error message.  Seems kinda redundant, huh?  Well... perhaps not...

The Solution:

I believe Mr. Compton said it best when he recently tackled this problem:

"All you need to do now is do exactly what it says:

Go into your BG2 directory

Double-click Setup-Kelsey.exe

And tell it that yes, you want Kelsey goodness.

It's just doing what it's supposed to do."

Mr. Compton appears courtesy of PPPJ, Inc.  All rights reserved.
Posted by: icelus
« on: December 18, 2004, 02:54:21 PM »

Setting up multiple installs

The Problem:

So you've been thinking of giving BG1Tutu a whirl, but you still want to keep playing your solo no-reloads sorcerer in BG2, right?  Well, you'll need a second installation for that. 

The Solution:

You're in luck.  Mr. CamDawg has made an excellent tutorial to do just that.  Please refer here for specific details:

Tell 'em icelus sent ya!  :)
Posted by: icelus
« on: December 18, 2004, 02:45:02 PM »

Green water problems while using BG1Tutu

The Problem:

Perhaps the price of chlorine in Candlekeep is too high to keep the fountains algae-free, but green rivers and oceans are just crazy.  Alternate universe theories aside, you're right.  Green water is not desired.

The Solution:

A simple, if not a perfect, solution does exist.  Open up the configuration program and shut off "3D Acceleration." 

NB: Shutting off only "3D Animations" will not solve the problem. 
Posted by: icelus
« on: December 18, 2004, 02:36:34 PM »

Jaheira/Aerie/Anomen/Viconia/RomanticInterest is stuttering

The Problem:

Things have been getting hot and heavy with you and the voluptuous drow cleric, Viconia.  Unfortunately, seems to be twitching, slowing down your party's progression across the city of Athkatla.  Has she taken ill after being bitten by vicious game bug, or she another victim of User Errorâ„¢?  :)

The answer, 9 times out of 10, is the latter.  You installed the Multi-romance tweak from Ease-of-Use or some other website, didn't you?  Or installed The Darkest Day, which (inexplicably) contains some of the multi-romance code? That'll learn you the values of a monogamous relationship.  ;)

The Solution:

If you installed the Multi-romance tweak from the Ease-of-Use mod, then you should be able to re-run that mod's installation program (setup-ease.exe) from your game's directory and uninstall that particular component.

If you used a tweak that required you to copy/paste files directly into your override folder, things are not quite so easy to fix.  You will likely need to follow these instructions on How To Get Your Lovelife Back On Track.