Author Topic: Eclipse Battle Problem...  (Read 1664 times)

Aubrey

  • Guest
Eclipse Battle Problem...
« on: September 07, 2002, 09:01:19 AM »
Every time two or three of the Eclipse fighters are dead I'm thrown out of the battle screen. Instead of the battle field, the screen jumps either into the Pocket Plane or in Amkethran. My party is supposed to be still in the battle field, but there is no way for me to see them or continue the battle.

Has anyone experienced it before? Any ideas about what's causing it?
                   

KaPe

  • Guest
Eclipse Battle Problem...
« Reply #1 on: September 07, 2002, 12:26:29 PM »
Me too... although it usually happens when 3-4 PCs are dead... Killing eclipse fighters doesn't do anything bad...                    

Althernai

  • Guest
Eclipse Battle Problem...
« Reply #2 on: September 07, 2002, 01:39:48 PM »
Yes, when 4-5 party members die, I get throwwn to the pocket plane - my solution was to minimize casualties. Never had killing Eclipse people do this though...                    

Aubrey

  • Guest
Eclipse Battle Problem...
« Reply #3 on: September 08, 2002, 01:27:39 AM »
I've thought that it could possibly be due to many casualties, but it happened again while only two party members were dead.

And there was another time when only Kelsey and my pc character were alive, and the fight continued till my pc dropped dead, and it was game over.                    

Kiki

  • Guest
Eclipse Battle Problem...
« Reply #4 on: September 08, 2002, 11:45:25 AM »
This is a known bug, but the old topic that referred to it was either on the old board (which no longer exists, I just checked) or dropped off of this one. I just kept doing it over and over until I finally won--not the optimum solution, I admit.

If you read this, Wes, there's a little mistake in the readme--it says that the Eclipse battle is not an optional element. Thanks.                    

Offline weimer

  • Moderator
  • Planewalker
  • *****
  • Posts: 2222
  • Gender: Male
    • WeiDU and Weimer Mods
Eclipse Battle Problem...
« Reply #5 on: September 09, 2002, 06:49:16 PM »
I don't know what to do about the mysterious area change, but I just put in one more thing that may fix it. We'll see in the next version.

Got the typo, thanks.                    

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: