Author Topic: Need (modding) help with Creatures in area not attacking  (Read 2210 times)

Offline jastey

  • Planewalker
  • *****
  • Posts: 1335
  • Gender: Female
Need (modding) help with Creatures in area not attacking
« on: March 17, 2019, 03:56:44 PM »
I deleted the assigned scripts to the monsters in the custom areas of this mod as discussed here.

From what I can see it looks exactly as in original game areas, the cre files are listed in the .are files and on the "area level" there are no scripts assigned ("None"). The monster cres have fighting scripts on their cre level. Spawning the same cres by cheats lets them attack directly.

But the cres assigned to the custom areas just stand there, doing nothing. Does anyone have an idea what could be wrong? It seems like the "None" scripts assigned on area level seem to block the scripts on cre-level, but if I look at how creatures are assigned to original game areas it looks exactly the same.
Any help appreciated!

Offline jastey

  • Planewalker
  • *****
  • Posts: 1335
  • Gender: Female

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: