Author Topic: Installation of SCSII for Easytutu trouble  (Read 3325 times)

Guesty

  • Guest
Installation of SCSII for Easytutu trouble
« on: December 07, 2013, 06:39:52 PM »
Order of installation:
1.BG1 + Totsc
2.BG2 +ToB
3.BG2 ToB official patch 26498
4.BG2 Fix pack v10 in BG2 directory
5.BG2 Tweak pack in Easytutu directory
6.SCS II in Easytutu directory (this step fails)

I get the following error in the installation prompt stating that "avaricem.CRE" does not exist.

(http://i1293.photobucket.com/albums/b587/watermane321/Error1_zps61940c66.png)

and

(http://i1293.photobucket.com/albums/b587/watermane321/Error2_zps87341a00.png)

Any help would be greatly appreciated.

Offline Mike1072

  • Planewalker
  • *****
  • Posts: 276
  • Gender: Male
Re: Installation of SCSII for Easytutu trouble
« Reply #1 on: December 07, 2013, 09:52:47 PM »
You should probably report this on the SCS forum.

Watermane

  • Guest
Re: Installation of SCSII for Easytutu trouble
« Reply #2 on: December 07, 2013, 11:27:59 PM »
You should probably report this on the SCS forum.

Right on, thanks.

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: