Author Topic: Black screen when starting up TuTu  (Read 2358 times)

Offline Marauder

  • BGI fanboy and
  • Planewalker
  • *****
  • Posts: 366
  • Gender: Male
  • Viking
    • Order of the Stick
Black screen when starting up TuTu
« on: August 16, 2012, 11:15:19 AM »
Using the newest version of EasyTuTu, I'm getting a dead black screen and absolutely no response from my computer necessitating a hard reboot. This is before intro videos or anything show.

I first though it had to do with Widescreen mod and my newish graphics card ( and thus reportet it here), but I'm pretty sure it doesn't, since I tried widescreen mod out on my ToB install, worked flawlessly, and installed a second TuTu, which does the same, even when it's unmodded.

Any ideas? I'll keep fiddling with it.

----

Just did a full reinstall of TuTu, worked right up until I installed Widescreen mod - mind you, it was configured to 800x600 before that. It seems very much like it refuses to play the intro movies.
« Last Edit: August 16, 2012, 03:59:24 PM by Marauder »
(http://i16.tinypic.com/2a6lgg9.gif)

Offline Marauder

  • BGI fanboy and
  • Planewalker
  • *****
  • Posts: 366
  • Gender: Male
  • Viking
    • Order of the Stick
Re: Black screen when starting up TuTu
« Reply #1 on: August 17, 2012, 07:20:08 AM »
Is there a way or hack to disable the intro movies?
(http://i16.tinypic.com/2a6lgg9.gif)

Offline Echon

  • Global Moderator
  • Planewalker
  • *****
  • Posts: 1941
  • Gender: Male
    • The Fields of the Dead
Re: Black screen when starting up TuTu
« Reply #2 on: August 17, 2012, 07:34:01 AM »
Is there a way or hack to disable the intro movies?

Not that I know of.

Have you tried different graphics drivers?

Offline Daulmakan

  • Comfortably numb
  • Planewalker
  • *****
  • Posts: 328
  • Gender: Male
Re: Black screen when starting up TuTu
« Reply #3 on: August 18, 2012, 12:21:22 AM »

Offline Marauder

  • BGI fanboy and
  • Planewalker
  • *****
  • Posts: 366
  • Gender: Male
  • Viking
    • Order of the Stick
Re: Black screen when starting up TuTu
« Reply #4 on: August 18, 2012, 01:31:06 PM »
Echon: Hejsa. Got the newest drivers for the GeForce 675m.

Daul: I'll try that, awesome.

EDIT: Didn't work, disabling movies didn't make a difference. Gah.
« Last Edit: August 18, 2012, 04:12:45 PM by Marauder »
(http://i16.tinypic.com/2a6lgg9.gif)

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: