Author Topic: Installation problems: ToB Patch won't install (Windows 7) DERP NEVERMIND  (Read 7549 times)

Offline tatterdemalion

  • Planewalker
  • *****
  • Posts: 20
I've been playing this game for almost ten years now. Look at how time flies.  ;)

Anyway, I spent roughly twelve hours planning my new install on my new computer, installed BG1, TOTSC, BG2 SOA and TOB in a folder that wasn't Program Files, then tried to install the ToB patch and got... "Severe: System cannot find the file specified." (Not immediately on running the EXE but after installshield loaded and I tried to click "Next".)

I found some advice somewhere suggesting that this was related to User Account Control, so I turned that all the way off and rebooted. No dice, same bug. Argh!  >:(

Anyone else had this problem? What can I do? This is just a fresh new install, no mods yet.

Thanks--

--tatterdemalion

Edit: NM, I am apparently the Noober of installing things. I thought I had installed TOB, but apparently I had not. Well, it was four in the morning. Forehead, meet palm.
« Last Edit: August 11, 2012, 04:17:03 PM by tatterdemalion »

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: