Author Topic: .....  (Read 2004 times)

Mr.Flilbbles

  • Guest
.....
« on: August 30, 2011, 01:55:34 PM »
Does Shadowkeeper, Gatekeeper work on Easytutu?? Also can I use Easytutu and still be able to use the Tortured Souls expansion? Probably a stupid question but I'm not that experienced at this...

Offline Jarno Mikkola

  • The Imp.
  • Planewalker
  • *****
  • Posts: 184
  • Gender: Male
    • website jocuri
Re: .....
« Reply #1 on: August 30, 2011, 02:05:28 PM »
The EasyTutu use the BGII's engine... so the ShadowKeeper works.
The Tutu are not compatible with Tortured Souls, as that happens in the BGII's official areas, which have been removed from the Tutu'ed game. What you need if you want both BGI's content and TS is the BGT-WeiDU. There was a special version of BGT-weidu in the Dragonhoard if you wanted to use the latest version of TS(v704...), but that isn't really supported at all as the BGT has been updated 7 time after that special version was made, and there's some idioticas you need to go throught still to get it to be compatible...
The now there's also a special TS version that's compatible with almost everything else, it's the TS-BP v6.10... at least if you use the BiG World Setup.
« Last Edit: August 30, 2011, 02:22:41 PM by Jarno Mikkola »

Offline Kulyok

  • Global Moderator
  • Planewalker
  • *****
  • Posts: 6235
  • Gender: Female
  • The perfect moment is now.
Re: .....
« Reply #2 on: August 31, 2011, 12:37:26 AM »
Tortured Souls should work on a simple BG2 installation(I tried it, at least, though it did me a blue screen of death shortly). But if you want, for example, Valygar romance, it's a separate mod right now(kinda sorta).

As for ShadowKeeper, yes, certainly, you can use it in Tutu, but if you want to alter NPC stats, I recommend Level1NPCs from gibberlings3.net, and if you want gold/XP/items, maybe using the console is easier(just remember that in Tutu all item names and character names start with "_").

SkeleTony

  • Guest
Re: .....Shadowkeeper does not work with easytutu
« Reply #3 on: May 28, 2016, 03:50:04 PM »
Shadowkeeper does not work with easy tutu because easy tutu installs to it's own directory and pointing Shadowkeeper toward's where it is installed results in an error message wherein the program reports that it expects to find version 1.01 of the Baldur's exe file which does not match easy tutu's version.


Sorry about the necro'. I was searching for an answer to this problem and this thread was as close as I got.

Offline Erg

  • Planewalker
  • *****
  • Posts: 31
Re: .....
« Reply #4 on: May 29, 2016, 09:51:27 AM »
Shadow Keeper - Version 2.1.4 (downloaded from http://www.sorcerers.net/Games/BG2/index_editors.php) works fine with my EasyTutu install, although I prefer to use NearInfinity (https://github.com/Argent77/NearInfinity/releases/latest) as editor. 

SkeleTony

  • Guest
Re: .....
« Reply #5 on: May 31, 2016, 08:43:10 AM »
Shadow Keeper - Version 2.1.4 (downloaded from http://www.sorcerers.net/Games/BG2/index_editors.php) works fine with my EasyTutu install, although I prefer to use NearInfinity (https://github.com/Argent77/NearInfinity/releases/latest) as editor. 

Shadowkeeper does not work with my install of tutu. Gives me the error message I mentioned earlier (about not being able to find the expected baldur.exe version or some such). Near Infinity...I unzip this to a jar file which I can do nothing with except to extract the contents which leaves me with 4 folders which apparently contain programming data or something but no program I can do anything with.

SkeleTony

  • Guest
Re: .....
« Reply #6 on: May 31, 2016, 08:47:06 AM »
Shadow Keeper - Version 2.1.4 (downloaded from http://www.sorcerers.net/Games/BG2/index_editors.php) works fine with my EasyTutu install, although I prefer to use NearInfinity (https://github.com/Argent77/NearInfinity/releases/latest) as editor. 

Shadowkeeper does not work with my install of tutu. Gives me the error message I mentioned earlier (about not being able to find the expected baldur.exe version or some such). Near Infinity...I unz

Offline The Imp

  • Planewalker
  • *****
  • Posts: 210
  • Gender: Male
Re: .....
« Reply #7 on: June 01, 2016, 09:29:09 AM »
The ShadowKeeper works with one of the Tutu's, likely the EasyTutu one, while might not the other(likely the BGTutu).
The updated Near Infinity you can find in linked here.

Offline Erg

  • Planewalker
  • *****
  • Posts: 31
Re: .....
« Reply #8 on: June 01, 2016, 09:48:51 AM »
The ShadowKeeper works with one of the Tutu's, likely the EasyTutu one, while might not the other(likely the BGTutu).

Good point. I can confirm it works with EasyTutu, so maybe SkeleTony has BGTutu instead.

The updated Near Infinity you can find in linked here.

I've posted the direct link to the latest release from Argent77 on GitHub, so it can't be more updated than that :)

Still, you posted an interesting link.

Near Infinity...I unzip this to a jar file which I can do nothing with except to extract the contents which leaves me with 4 folders which apparently contain programming data or something but no program I can do anything with.

You don't have to extract the content of the .jar file, however Near Infinity requires Java to work: https://www.java.com/en/

Once you have Java from the link above, just double click the .jar file.
« Last Edit: June 01, 2016, 09:51:50 AM by Erg »

Offline The Imp

  • Planewalker
  • *****
  • Posts: 210
  • Gender: Male
Re: .....
« Reply #9 on: June 02, 2016, 05:59:08 PM »
You'll Erg notice that if you go to the link I made, that it links to the same place, but also gives the needed info about the Java, and further links if SkeleTony doesn't want to use the very latest snapshot, all up to version of a Near Infinity that can also open KotOR files. Aka, it's not just a link to a blind version of a program that has no explanation.

SkeleTony

  • Guest
Re: .....
« Reply #10 on: June 03, 2016, 08:20:06 AM »
I appreciate the help but, again I am USING EASYTUTU, not "BGtutu" or any other version. Maybe my version of Easy Tutu is outdated or something but I do not want to go through the mess of trying to update it (IIRC this was a pain when I last did so). Perhaps it has something to do with my OS which is Windows XP? I do not know but the Shadowkeeper program does not work with the version of Easy Tutu that I have.

Thanks for trying to help me guys but this will be the last time I even check this thread because the 'RECAPCHA' version this forum uses is the absolute worst I have ever seen and I do not have the patience to spend an hour trying to post a reply.

-Tony

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: