Author Topic: Tolower problems on linux  (Read 1774 times)

-Turambar-

  • Guest
Tolower problems on linux
« on: April 30, 2011, 12:47:59 PM »
I am trying to run tolower (downloaded in the archive with weidu version 229) on a PS:T install on linux.
However, it always crashes with message:
Quote
Fatal error: exception Unix.Unix_error(26, "opendir", "./pst-ub/alleythug/dlg/alleythug.d")
The file indicated in the error message is turned to lowercase, but no other files are processed.
Every time I run tolower, the file where it gets stuck is a new one.
I think the issue happens every time tolower processes a file in a different folder from the one with the previous file.
Have I done something wrong? I used tolower some time ago and IIRC it was enough to run it from the game folder.
Does anyone else have a similar issue?

-Turambar-

  • Guest
Re: Tolower problems on linux
« Reply #1 on: April 30, 2011, 12:54:20 PM »
edit: I've just seen it was already reported and solved. I had googled the wrong words...
I'm sorry for double-posting

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: