Author Topic: Re-Installation Problems  (Read 2836 times)

SMichelle

  • Guest
Re-Installation Problems
« on: July 05, 2008, 04:33:31 PM »
*sigh*  I'm sorry to post here as it is not a mod problem, but instead something with either my computer or icewind dale.  However, as Interplay does not exist, and Atari does not support this, I hope someone here can help.

Okay.  I ran into a problem after I initially installed the mod.  And because I thought I wouldn't have any problems I didn't follow the readme (alas, if only I could go back in time!)   :'(

So I uninstall HoW/IWD.  I than attempt to re-install.  IWD goes fine.  HoW give me the blue screen critical stop error 1000007e.  I ignore this in hopes it will magically go away.  It does not.  Now my BIOS is up to date.  I've updated my drivers for my NVIDIA 6800 GS.  I've run a full virus scan.  I've run chkdsk.  I've cleaned the disks.

I've unistalled and attempted to reinstall IWD/HoW so many times I've lost count.  Now the last time I tried to re-install HoW the "installation" feature instead asks are you sure you want to UNinstall HoW/IWD?  NO!  I want to install it!  That's why I hit the Installl button.  I have also tried to install thru the add new programs on windows- and it still asks if I want to UN install.  If I say yes, uninstall can't find it.  (I would like to try "reverse psychology" and maybe unistall will install-maybe I fell into bizzaro world were everything is opposite, but uninstall is not an option).

Now the last time I tried to Uninstall IWD I got the blue screen.

You have beaten me devil computer!  I concede defeat. 

Offline Kulyok

  • Global Moderator
  • Planewalker
  • *****
  • Posts: 6250
  • Gender: Female
  • The perfect moment is now.
Re: Re-Installation Problems
« Reply #1 on: July 06, 2008, 05:06:58 AM »
Ooooh. It's horrible.

Dear computer people(more computer-literate than me, that is)! Please, help.

Offline Echon

  • Global Moderator
  • Planewalker
  • *****
  • Posts: 1941
  • Gender: Male
    • The Fields of the Dead
Re: Re-Installation Problems
« Reply #2 on: July 06, 2008, 05:17:28 AM »
It sounds like Windows thinks IWD is installed although the game has been removed. Now, I am by no means a Windows Registry Wizard but I know the registry is used to keep track of all programs installed. You could open the Registry Editor (RUN: regedit) and maneuver to HKEY_LOCAL_MACHINE -> SOFTWARE -> BLACK ISLE and remove everything from that folder which says Icewind Dale.

Try this at your own risk. I have never had problems editing the registry but Windows tends to break if something bad happens to it.

SMichelle

  • Guest
Re: Re-Installation Problems
« Reply #3 on: July 06, 2008, 09:19:46 AM »
You're right.  In the add/remove programs under the control panel HoW shows up.  (of course I can't remove it).  I'm a little nervous about breaking my computer completely.  Well, I was hoping to get a new computer in a few months anyway.  I guess I'll just have to wait to play this mod until then.  :'(

The lesson in all this-follow the readme! ::)

Offline Athmel

  • Happily Machinating
  • Planewalker
  • *****
  • Posts: 2
  • Gender: Male
  • Yes, I'm looking right at you.
    • My MySpace!
Re: Re-Installation Problems
« Reply #4 on: July 06, 2008, 01:11:07 PM »
When I have this problem - which is more frequent than it should be, I uninstall and delete everything having to do with the product, then use some sort of registry cleaner, which should erase invalid registry entries. It usually gets rid of the "____ is installed, even though it isn't" issue. Just happened with Kotor.

http://www.pcworld.com/downloads/file/fid,64953-order,1-page,1/description.html
Here's one I used before.
Keep smiling - it makes people wonder what you've been up to.

Offline Konalan

  • Planewalker
  • *****
  • Posts: 13
  • Gender: Male
Re: Re-Installation Problems
« Reply #5 on: July 10, 2008, 12:47:32 PM »
I actually had this problem not too long ago with BG1.  I ran into a problem with my uninstall.exe program not being able to run so I had to manually delete everything.  When I went to install BG1 again, Windows still recognized it as installed.  I did eventually manage to reinstall without touching my registry (thank goodness).  I'm trying to remember how I did it...

I think what I did was put in the first disk of BG1 and when the autorun screen came up I clicked "Exit."  Then I explored the disk and searched for the setup file.   I ran the setup file and everything installed properly.  Maybe this strategy will work for you.
Hero's Objectives (courtesy of Rick O'Connel from The Mummy)

"Rescue the damsel in distress, kill the bad guy, save the world."

SMichelle

  • Guest
Re: Re-Installation Problems
« Reply #6 on: July 10, 2008, 05:40:23 PM »
Thanks!

Cylis over at petals and thorns looked up the registry I needed to delete 433BF933-81D6-4646-A318-3DE5DB6108F2.  After I deleted this and the registry suggested by Echon I was able to re-install (and this time I followed the readme instructions).

I'm playing the mod right now and having a lot of fun (I'm even liking certain characters that I didn't think I would like).

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: