Author Topic: Cannot enable cheats  (Read 17728 times)

entropy

  • Guest
Cannot enable cheats
« on: July 16, 2007, 04:16:45 PM »
Been trying to enable the console for days now, with no result.

Tried 'Debug Mode=1' at beginning or end of Program Options and/or Game Options in Baldur.ini file in EasyTutu and/or TOB/SoA/BG1. None had any result....

Ctrl key and space are working fine. All i get is a pause when i press the combo.

Hope anyone can help since the forum doesn't have any answers for this problem.

I'm using latest EasyTutu with latest patches for bg1/TotSC/BGII/ToB. Also installed Tutufix.

Offline CamDawg

  • Infidel
  • Planewalker
  • *****
  • Posts: 832
  • Dreaming of a red Xmas
    • The Gibberlings Three
Re: Cannot enable cheats
« Reply #1 on: July 16, 2007, 06:08:00 PM »
CTRL-Tab brings up the cheat console.
The Gibberlings Three - Home of IE Mods

The BG2 Fixpack - All the fixes of Baldurdash, plus a few hundred more. Now available, with more fixes being added in every release.

entropy

  • Guest
Re: Cannot enable cheats
« Reply #2 on: July 16, 2007, 07:00:53 PM »
Negative. It is Ctrl + Space, but neither give any results.

The cheats are not activated at all.

Offline cmorgan

  • Planewalker
  • *****
  • Posts: 1424
  • Gender: Male
  • Searcher of Bugs
Re: Cannot enable cheats
« Reply #3 on: July 16, 2007, 09:15:05 PM »
The last few times this was reported, it was a keyboard error - please chack that your Ctrl key is working in another game or application (does Ctr-Alt-Del actually pull up the Windows Task Manager, for example...) - and then please check that you are editing the baldur.ini in the BaldursGateTutu subdirectory.

entropy

  • Guest
Re: Cannot enable cheats
« Reply #4 on: July 17, 2007, 02:27:59 AM »
I know, i read all posts on this. That is why i said they are working fine in my first post.

And yes, i am editing my baldur.ini file.
I'm playing this game since the day it came out, so i know what i'm doing.

The 'console' is not working somehow, neither are Ctrl-J or Ctrl-Y for example.
But Ctrl+R and Ctrl-L worke fine, i configured those to hide/show the menu.

Offline berelinde

  • Planewalker
  • *****
  • Posts: 1188
  • Gender: Female
    • Gavin, cleric of Lathander, for Tutu
Re: Cannot enable cheats
« Reply #5 on: July 17, 2007, 06:06:45 AM »
For some strange reason, I had to add Cheats=1 to my baldur.ini along with Debug Mode=1. I don't know why that would be, but if I don't include the Cheats=1, I can't use the CTRL key in game.

You shouldn't have to do this. I know you shouldn't. But I'm lazy. Rather than figuring out what is wrong with my CDs or whatever, that I would have to take such a step on a completely unmodified game, I just shrug, make both changes to the file, and get on with it.

entropy

  • Guest
Re: Cannot enable cheats
« Reply #6 on: July 17, 2007, 08:04:03 AM »
Sadly, this i allready have tried aswell, with no result at all....


Offline cmorgan

  • Planewalker
  • *****
  • Posts: 1424
  • Gender: Male
  • Searcher of Bugs
Re: Cannot enable cheats
« Reply #7 on: July 17, 2007, 08:29:28 AM »
« Last Edit: July 17, 2007, 08:31:43 AM by cmorgan »

entropy

  • Guest
Re: Cannot enable cheats
« Reply #8 on: July 17, 2007, 04:46:24 PM »
Indeed i use Vista Premium, but i allready solved that problem. It would not let me edit the baldur ini file.

But after changing the rights i could change the file after all, so i have an edited file now as it should be.

This doesn't seem to be the problem.

Gadi

  • Guest
Re: Cannot enable cheats
« Reply #9 on: July 19, 2007, 12:17:41 PM »
What if u don't have the Baldur.ini File? how would u create one? or get it...?

Offline cmorgan

  • Planewalker
  • *****
  • Posts: 1424
  • Gender: Male
  • Searcher of Bugs
Re: Cannot enable cheats
« Reply #10 on: July 20, 2007, 10:50:13 AM »
You have me stumped.  ???

Offline berelinde

  • Planewalker
  • *****
  • Posts: 1188
  • Gender: Female
    • Gavin, cleric of Lathander, for Tutu
Re: Cannot enable cheats
« Reply #11 on: July 20, 2007, 11:00:05 AM »
I don't understand how you could be playing the game without that file.

Offline Marauder

  • BGI fanboy and
  • Planewalker
  • *****
  • Posts: 366
  • Gender: Male
  • Viking
    • Order of the Stick
Re: Cannot enable cheats
« Reply #12 on: July 20, 2007, 06:38:41 PM »
What if u don't have the Baldur.ini File? how would u create one? or get it...?

I seem to recall that the baldur.ini file i created the first time you run the game - try running bg.exe and see if it helps.
(http://i16.tinypic.com/2a6lgg9.gif)

Offline underdog

  • Planewalker
  • *****
  • Posts: 153
  • Gender: Male
Re: Cannot enable cheats
« Reply #13 on: July 23, 2007, 02:44:42 PM »
Vista is probably hiding tghe extension from you, it's probably called baldur. and labled as a configuration file.
!lanimret siht edisni deppart ma I !pleH

entropy

  • Guest
Re: Cannot enable cheats
« Reply #14 on: July 24, 2007, 07:28:47 AM »
So noone has any idea on how to solve this problem?


timtaler34

  • Guest
Re: Cannot enable cheats
« Reply #15 on: September 10, 2007, 04:19:47 PM »
it worked on my installation of BGTutu in the following way ...

1.) insert "debug mode=1" and "cheats=1" in the "baldur.ini" file under section "game options"
2.) hit the control and space key in the game. ctrl-tab doesnt worked !

Greetings Tim

Jinxie

  • Guest
Re: Cannot enable cheats
« Reply #16 on: September 19, 2007, 11:39:50 AM »
I was having the same problem, and used the above solution, which enabled my console fine, but the ctrl-' ' cheats still won't work. I reassigned the y and r keys to see if this was the problem but that did nothing either. Very strange, as I don't recall this happening on my last easytutu install. I didn't even have to use the line cheats=1. For the record I'm using XP, and my six year old keyboard still has all its buttons working, even if I can no longer see the letters....

Jinxie

  • Guest
Re: Cannot enable cheats
« Reply #17 on: September 19, 2007, 11:45:24 AM »
Oops (can't edit, too much of a lurker to get an account...) I just remembered there was an enablecheatkeys() command (which I never had to use before, as far as I remember) that, strangely enough, enabled the cheat keys.

And this is probably a silly suggestion, but are you sure you actually edited the right file? I'm sure you're not as much of an idiot as I am but when I first tried to enable them I automatically clicked on my BGII installation and edited that file. Probably not seeing as you've checked it a dozen times, but you never know...

Bobby

  • Guest
Re: Cannot enable cheats
« Reply #18 on: July 14, 2009, 10:26:14 AM »
I was having same problem. had to put Debug Mode=1 under program option, and cheats=1 unger game options, and also had to right click exe file and run as administrator, guess it's a vista thing, maybe this will help

Valencemonkey

  • Guest
Re: Cannot enable cheats
« Reply #19 on: September 04, 2012, 03:02:54 PM »
Bobby - You are a savior.  Thank you!  Fixed me right up.  Side note: at least for Win 7 (86) it is in fact Ctrl+tab and not CTRL+Space

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: