Author Topic: Strange bug with empty cut-scene  (Read 1526 times)

Offline Warmonger

  • Planewalker
  • *****
  • Posts: 2
Strange bug with empty cut-scene
« on: February 18, 2006, 02:29:58 PM »
Here's the whole background:

Some hours doing Trademeet quest game changed to scene-mode so I interface was gone. Ok, I waited, but nothing happened. After few reloads, I decided to load previous save telepoort (Teleport spell mod) to another place - Sewers. Cool, but after some minutes it happened again in Ilithids' lair. I noticed it was exactly on hour 12 (4,5 day after taking Solaufein with me) as soon as everything calms down so I could rest.
I tried to rest in order to skip that moment - then lady WhatIsHer appeared and attacked Solaufein. I managed to kill her, but after that game crashes totally.
It may have some connection with another bug - I'm still in chapter 5 and so far haven't found solution aka. Clua code for that.

I've nearly every normal WeidU mod installed, as well as Big picture. Reinstalling WeidU & Sola did nothing.

Could somebody help me with this in any way?
« Last Edit: February 18, 2006, 02:46:11 PM by Warmonger »

Offline Warmonger

  • Planewalker
  • *****
  • Posts: 2
Re: Strange bug with empty cut-scene
« Reply #1 on: February 19, 2006, 02:41:12 AM »
I've solved problem with chapter 5, but nothing changed. If only there is stil anybody to be interested on this dead forum...

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: