Author Topic: Ok, virus.. help please...  (Read 1083 times)

Offline bryad

  • Planewalker
  • *****
  • Posts: 111
  • Gender: Male
  • Holy Liberator indeed
Ok, virus.. help please...
« on: June 04, 2004, 06:37:17 PM »
Aight, my comp, not to brag or anything is:

2.6 ghz
128mb ati 9200
512 mb ram
480 gb hardrive
Dsl line, telus (canadians prolly heard of it) "high speed" <cough cough>

K, to the point: I turned on my firewall, started up my Norton Anti virus, downloaded the patch from microsoft,  and still, my computer miraculasly comes out with the Blaster Worm. What i dont get is that when i search for Msblast.exe in my system32 folder, its not there. Im thinking that some dude(s) out there re-wrote the virus. Can anyone help mee by giving me tips on how to remove this blighter, WITHOUT reformatting? Would be greatly appreciated.

Peace




                   BBB   B    BBB
                     BB        BB 
                      BBB    BBB
                    B     B  B    B   
                   BB      B     BB 

Offline jcompton

  • Niche Exploiter
  • Administrator
  • Planewalker
  • *****
  • Posts: 7244
Re: Ok, virus.. help please...
« Reply #1 on: June 04, 2004, 10:35:03 PM »
Grab the virus-specific tools from the virus vendor site of your choice if you have a pesky problem that won't go away. Pretty much all of them, Symantec/Norton included, will make individual cleaner programs for the stubborn ones.
Cespenar says, "Kelsey and friends be at the Pocket Plane? Ohhh yesssss!" http://www.pocketplane.net

Offline bryad

  • Planewalker
  • *****
  • Posts: 111
  • Gender: Male
  • Holy Liberator indeed
Re: Ok, virus.. help please...
« Reply #2 on: June 05, 2004, 10:44:21 AM »
Thanks mate, well, what i actually did, and i hope my comp doesnt turn off as I type this  :P, is that I went to my Network Connections in COntrol Panel, then went to the advanced firewall settings, and checked all the boxes. Also, I defragged the drive, checked for spyware, im on a roll :D