Author Topic: WeiDu doesn't work!(At least for me)  (Read 777 times)

Sol

  • Guest
WeiDu doesn't work!(At least for me)
« on: July 23, 2003, 03:59:04 PM »
I know this is wierd, but WeiDU isn't seem to be working. Maybe it is just me, but I read most of the directions on the Read Me.
The Problem is that whenever I type a command line and then ENTER, then it skips to more Options. And I also tried it at the last line where it says Enter your Argument here: I typed -tlkout (Whatever is the directory), and then it shuts the program off, I could only see a few words of the error, at the end it says, some thing not recogneized. And something else, so help me someone! :(  

Offline Andyr

  • Dance Commander
  • PPG
  • Planewalker
  • *****
  • Posts: 3178
  • Gender: Male
    • The Gibberlings Three IE mod community
WeiDu doesn't work!(At least for me)
« Reply #1 on: July 23, 2003, 04:04:33 PM »
Run it through the DOS prompt, not WeiDU.exe itself, and make sure you have a copy of the .exe in the folder you want to do stuff in.

Uh, I think the ReadMe explains that better than I did, but I hope it helps.
"We are the Gibberlings Three, as merry a band as you ever did see..." - Home of IE mods

<jcompton> Suggested plugs include "Click here so Compton doesn't ban me. http://www.pocketplane.net/ub"

I am unfortunately not often about these days so the best way to get hold of me is via email.

hlidskialf

  • Guest
WeiDu doesn't work!(At least for me)
« Reply #2 on: July 23, 2003, 09:00:15 PM »
Actually you can run weidu from the .exe just fine. If you're not sure why you're not getting a result, try using the --log function.

Bardan the Slayer

  • Guest
WeiDu doesn't work!(At least for me)
« Reply #3 on: August 10, 2003, 04:09:09 PM »
Quote
Actually you can run weidu from the .exe just fine. If you're not sure why you're not getting a result, try using the --log function.
I can't - no version has ever worked direct from the exe. I always have to go in via the DOS prompt. Maybe it's a WinME thing. Then again, maybe it's just a user-dumbness thing ;)

Rastor

  • Guest
WeiDu doesn't work!(At least for me)
« Reply #4 on: August 10, 2003, 07:58:21 PM »
I wasn't able to get it to work without the DOS prompt in WIN98SE either, so it isn't just you.

Try opening up a DOS prompt and then running the functions.

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: