Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Merin
« on: August 05, 2007, 03:04:43 PM »

It's the Random Treasure add-on.
Remove that, and you can continue the game.
Dumb add-on anyway - kept getting tons of scrolls and potions.
Posted by: Merin
« on: August 04, 2007, 12:52:17 PM »

I have the same problem as well.
Posted by: Charly
« on: September 19, 2006, 09:09:54 PM »

I am experiencing this!
Posted by: Dave
« on: August 14, 2005, 11:50:48 AM »

I'm currently experiencing a problem to which I've not been able to find an answer. When leaving the Kuldahar pass area and attempting to move to the Kuldahar area the screen gets as far as the load screen and then crashes. I've tried every scenario I can think of to resolve this problem including attempting to run the game on four different computers- but to no avail. The game is fully patched and all video drivers etc on the various computers are upto date. I've tried emptying NPC inventories and equipment etc before the transition. The only minor success I've had is after removing the mod. Unfortunately, this leaves each NPC with a weird jumble of items but does allow me to successfully move to the Kuldahar area. However, when attempting to reload a Kuldahara area saved game after reinstalling the mod, the game crashes. Since the game is largely unplayable after removal of the mod, i.e. equipment is completely stuffed-up, any help with this problem would be greatly appreciated. BTW all machines run various hardware configurations - the only constant being W2k service pack 4.

Hopefully - Dave