Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: hedron
« on: October 09, 2014, 09:00:06 PM »

Download this zip, extract the file to the override folder and overwrite the one already there.

Thanks.  That appears to have worked. 
Posted by: The Imp
« on: October 08, 2014, 05:27:20 AM »

@Echon: The reasoning behind the post was the possibly that it might not be directly your fault, as there are resources that need the 3d enabled. The temporary folders can also hold data that moding can remove references from. 
(Any computer made in the last 10 or so years should be able to run the game with high graphical fidelity, so enabling the 3D.)

I would guess the reason why the .ini doesn't contain the graphic options is that's it's from the BG1 directory, and not from the Tutu directory...
Posted by: Echon
« on: October 08, 2014, 03:44:03 AM »

I cannot think of any instance where a bug has had anything to do with temporary data folders, graphics settings, display drivers, or anything else of that sort.

The issue at hand is due to the helmet the Battle Horrors are using. It is using helmet type 7 (big curved horns) which are available in BG (and BG:EE), but not in BG2, which is why the game crashes. Download this zip, extract the file to the override folder and overwrite the one already there.
Posted by: hedron
« on: October 07, 2014, 07:13:24 PM »

Code: [Select]
HD0:=c:\myprograms\games\black isle\Baldurs Gate\

[Program Options]
Debug Mode=1
Translucent Shadows=1
Path Search Nodes=40000
Screen Position X=640
Screen Position Y=290
Maximum Frame Rate=40
Sprite Mirror=0
Gamma Correction=0
Brightness Correction=0
Volume Movie=80
Volume Music=30
Volume Voices=80
Volume Ambients=80
Volume SFX=80
Strref On=0


[Program Options]
Volume Music=40
[Game Options]
Memory Access=100
Memory Level=1
Mouse Scroll Speed=12
GUI Feedback Level=5
Locator Feedback Level=3
Bored Timeout=3000
Always Dither=1
Keyboard Scroll Speed=36
Command Sounds Frequency=2
Selection Sounds Frequency=3
Effect Text Level=62
Tutorial State=1
Attack Sounds=1
Auto Pause State=0
Difficulty Level=3
Quick Item Mapping=1
Environmental Audio=1

That's my ini file.  I tried fiddling with both my nvidia drivers control panel and the bgconfig.  With varying results.  Neither of which fixed the problem, but produced other oddities, which are best left for a different thread since they don't have anything to do with this.

I had already tried deleting the temp data, but there wasn't anything there.

I don't see the graphics options, so here's a screenshot:

(Yea, I'm using the original disc version of BG w/ SotSC)
Posted by: The Imp
« on: October 07, 2014, 05:44:15 PM »

Hmm, you hedron might want to make sure you delete all the temporary data storage folders from the game folder, these: "cache", "temp",and "tempsave" directories.
Also what settings are you using in the games graphics ? The baldur.ini files content will tell us, you can open it with Notepad.
Posted by: Echon
« on: October 07, 2014, 04:36:43 PM »

Hold your horses. I overlooked the fact that you are playing on Tutu, and tried to reproduce the bug on BG:EE. In Tutu, my game also crashes with the same error. I will try to find out why so you can continue your game instead of restarting.
Posted by: hedron
« on: October 07, 2014, 04:28:51 PM »

I'm using v200 beta 3.

I'm trying again from scratch.  Well, I exported my character.  I really don't think it could be related to the character file. 

Seems like it's some graphical effect doing it.  Especially since the error message changes when I remove some visual effects.  Like, casting glows.  But I don't know what's on line 899, so I can't be certain.
Posted by: Echon
« on: October 07, 2014, 12:54:11 AM »


Thanks for reporting this issue. Unfortunately, I cannot reproduce it. I just visited the area and had no problems walking past the merchant and down to the Battle Horrors.

Are you using the new FotD beta 3, or the old v1.07?

And yes, uninstalling FotD and continuing the game is a bad idea.
Posted by: hedron
« on: October 06, 2014, 05:52:47 PM »

Well, I get the following error anytime I walk down the pathway just south of the merchant.

Code: [Select]
Assertion failed in ChVidImage3d.cpp at line number 899
If I disable some effects, I get something to the effect of, "programmer says .BAM is corrupted (getframe()failed)" in the end of the same pop up.

I have Easy BGTutu and TutuGUI and FotD installed.  I am on Win7 64bit.  I have Nvidia GTX 260 w/ v350.52 drivers.

If I uninstall FotD then I can then fight whatever monsters are there(Horror something or other, I forget.)  But then I will lose all my gear, as well as the monsters just sit and let themselves be bashed to death without fighting back.  I would also think that this would also introduce other bugs.

Anyway, I have tried a few things like reinstalling and replaying from an earlier save, but obviously since I'm here they did not work.

Any ideas what's wrong?