Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: houster123
« on: April 19, 2014, 02:29:31 AM »

Thanks anyway!
Yeah just did that. I'm in a crazy part- just revived solaufein after Bodhi
Turned him undead, and in the second he was up- Achryssa the drow cleric teleported in.
No rest for poor sola.
Posted by: Cybersquirt
« on: April 18, 2014, 07:24:02 AM »

Why would you need a no-cd crack?
Posted by: Kulyok
« on: April 16, 2014, 12:24:54 AM »

Console window, you mean? CTRL-SHIFT in the original game, and there should be info about BG2EE, I think. Anyway, I think it's safe to uninstall the mod and just continue with your game - you've got the best part, Back to Brynnlaw, anyway. :)
Posted by: houster123
« on: April 15, 2014, 03:33:43 PM »

And I tried using the file you sent already, didn't work...
Posted by: houster123
« on: April 15, 2014, 03:27:04 PM »

for some reason, the chat window never opens for me. I press ` but nothing happens. Tried to do something with key configuration but didn't work. I'm using a laptop, maybe that's the problem? (resolution and stuff)
Posted by: Kulyok
« on: April 15, 2014, 01:44:27 PM »

Mail didn't go through - you're using google server, and it's got security guidelines. I'll rename the file from to name.old for you, rename it back when you receive it.
Posted by: Kulyok
« on: April 15, 2014, 01:43:02 PM »


If you complete the promenade conversation, go to the sewers, yes. If you don't, no. :) If you don't want for him to appear and would rather start the quest from the beginning when you're ready, use the console:

Posted by: houster123
« on: April 15, 2014, 05:27:01 AM »

I uninstalled it though. prevented me from doing all the quests at the temple sewers- kimmuriel just popped in and I had no choice but to get stuck with the "no cd" messege.
Still at chapter 6, if I reinstall would kimmuriel still be there to teleport me against my wishes?
Posted by: Kulyok
« on: April 15, 2014, 12:35:23 AM »

Well, CD cracks are wrong, obviously(though if you have the game bought, that's kind of a moot point), but if you post your mail here, we'll think of something.

I'm glad you liked the Brynnlaw. :) I'm not sure people like Sellswords as much, but it's probably an okay mod... kinda straightforward, though.
Posted by: houster123
« on: April 14, 2014, 12:05:13 PM »

Tried to find some no cd crack but didn't. The one in megagames does not open for some reason...
Care to send me yours/give a link?
I have some crack that tries to patch my bgmain, but oddly enough it can't find my bgmain.
The crack is in my main directory.

Just finished your back to brynnlaw. Very good- loved the "in game" jokes,
About the cloudkill wand and such.
Posted by: Kulyok
« on: April 14, 2014, 11:19:06 AM »

Yeah, I had such a problem with EasyTutu, I think. I'm using ISO file and a no-cd crack, myself(I have all the discs, naturally, but it's more useful to just use the files), and it works for me.
Posted by: houster123
« on: April 14, 2014, 10:04:09 AM »

I talked with Kimmuriel under the temple district, killed the trolls, then he tries tp teleport me to the drow city. I get a messege that I don't have the ToB CD in, and this stops the game.
 Well, I have the game running don't I?
This an old game, and I lost my CD a while ago. I use an iso file to install and play.
Can this be solved in any way?