Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Robmonster
« on: June 24, 2013, 05:17:25 AM »

I managed to resolve this.

The ini file not not pointing to the correct location for Cd2 data for some reason. I changed it to match the location for the other cd's and then the Tutorial fired up ok.

Posted by: Kulyok
« on: June 21, 2013, 09:08:25 AM »

That doesn't sound like a happy playthrough, yeah. You can post your ini and hope for a reassurance(you may have to wait a while, though), or try BGT(don't let people rope you into Big World Project. Then your installation will really be screwed. But you may want BG1 NPC, BG2 Tweaks and Level1NPCs for your BG1 game in either case). Hoping for the best is another choice, or you may use a virtual image of someone else's a ToB CD(I'm using mine).

In any case, posting parts of your baldur.ini may help.

Posted by: Robmonster
« on: June 21, 2013, 08:51:34 AM »

Hmm, I didn't notice any errors when creating the Tutu install with the Easy Tutu manager app.

All programs in use are they latest versions as of yesterday. I downloaded a fresh copy of everything, including the BG1/2 installers from GOG.

I'll try the main game again, and try to do a bit of exploring. It just unnerves me a little as I'm worried that I'll get halwy through, travel to a new area and then suddenly be asked to pop in a CD...

Do I need to paste my baldur.ini file in here maybe?
Posted by: Kulyok
« on: June 21, 2013, 08:46:15 AM »

Hello, and welcome to PPG!

Check Macready's bottom posts in this topic - an issue similar to yours, perhaps.,28182.0.html
Posted by: Robmonster
« on: June 21, 2013, 08:31:30 AM »

Hi there,

I have the Good Old Games versions of BG1 and 2, which I understand to include all expansions.

I followed the instructions in this thread to create a separate BG1Tuto installation:-

The problem i have is that when I start the tutorial the game asks me to insert a CD after I have rolled a character. Obviously, the GOG version doesn't have any CD to insert.

I tried starting the game proper instead of the tutorial and that seemed to work. at least, I wasn't asked for a CD and I was taken to the normal game view. I didn't go anywhere in the game or try to do anything since I had run ut of time so cannot say yet if a CD would be asked for if I tried to do anything.

Is this a known issue perhaps, or do you think I might have done something wrong?