Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Slumlord
« on: August 19, 2005, 09:39:57 PM »

That's the magic.  Worked like a charm, thanks.
Posted by: SimDing0ô
« on: August 19, 2005, 07:30:40 AM »

...oops. The problem's caused by my misunderstanding of WeiDU's language handling. I'll upload a new version soon, but for now, you can open up setup-d0tweak.tp2 in a text editor, search for "LANGUAGE", and replace that section with:

Code: [Select]
LANGUAGE ~English~
//         ~d0tweak/english~
LANGUAGE ~French (by RaphaŽl Mizrahi)~
//         ~d0tweak/french~
LANGUAGE ~Spanish (by Bhasbuto/Clan DLAN)~
//         ~d0tweak/spanish~
LANGUAGE ~Polish (by Damian Staniszewski)~
//         ~d0tweak/polish~
LANGUAGE ~German (by Tanis Eichenblatt)~
//         ~d0tweak/german~

It should then install successfully. Sorry for the inconvenience.
Posted by: Slumlord
« on: August 18, 2005, 11:21:26 PM »

For some odd reason when I try to install V15 of the Tweaks I keep getting this:

Choose your language:
 0 [English]
 1 [French (by RaphaŽl Mizrahi)]
 2 [Spanish (by Bhasbuto/Clan DLAN)]
 3 [Polish (by Damian Staniszewski)]
 4 [German (by Tanis Eichenblatt)]
[English] has 2 top-level TRA files
ERROR: problem parsing TP file [SETUP-D0TWEAK.TP2]: Sys_error("d0tweak/english: Permission denied")

FATAL ERROR: Sys_error("d0tweak/english: Permission denied")

      WeiDU Timings
parsing .tp2 files               0.000
load TLK                         0.000
parsing .log files               0.000
unmarshal KEY                    0.270
loading files                    0.280
unmarshal TLK                    0.870
TOTAL                            1.420

Then the installation craps out.  I tried to see if any of the files were marked 'read only' or similar but they all looked fine.  Any ideas?  If you need a list of mods installed or any other info I'll post it.