Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: seanas
« on: August 29, 2004, 03:44:03 PM »

comment out means put

//

(two forward slashes) at the start of each line listed.
Posted by: tawrr
« on: August 29, 2004, 01:37:47 PM »

What do you mean comment out? I assumed you mean put ; in front of every one of those entries you listed. Well, I did that, and now I get errors when trying to run setup-tutufix.exe.
Posted by: Hershkov
« on: July 06, 2004, 05:13:23 PM »

I like many others do Not have the expansion for BG1 but still wanted to enjoy it with the res of BG2. Orignally I installed everything and tried to install the fixpack but the core components always failed. I chose to still play and found my experiance less than stellar, consistent crashes, corrupted saves and eventually cloakwood 2 which would not load under any circumstance.
I found a extremely helpful post on the bugs board from June 12, after doing what it suggested the core components installed without a hitch and I have yet to have a crash or any problem what so ever and most important cloakwood 2 works. So here is that post and hopefully this will help other people that were having the same problem but are to lazy to hit SEARCH!

Hello,

i have some trouble with FP v4 and i don't have TOSC.

In fact, BG1tutu crash to desktop when i load the second map of Cloakwood, and i want to install FPv4 to (maybe) fix this ;o)

Core Component first crash to file _BAYARD.CRE.

Finally, i decide to comment all lines who crashed the Fix Pack v4 install directly in setup-tutufix.tp2... and it work ;o) (maybe this make the game inconsistant but the 2nd cloakwood map don't crash)

I comment the following lines (i launch install, i see error, i comment the line who cause error, etc...)

Line number
65              ~_BAYARD.CRE~ ~override~
75              ~_KING.CRE~ ~override~
77              ~_MARCEL.CRE~ ~override~
79              ~_QUEEN.CRE~ ~override~
274              ~_CHAN07.ITM~ ~override/CHAN07.ITM~
339 COPY_EXISTING ~_BARESH.CRE~ ~override~
340              ~_BARESH2.CRE~ ~override~
464              ~_SKELDED.CRE~ ~override~
465              ~_CORPSE1.CRE~ ~override~
466              ~_CORPSE2.CRE~ ~override~
548 COPY_EXISTING ~_MISC1H.ITM~ ~override~
549 WRITE_ASCII 0x44 "_GBLUN06" // I suppose this line have to be comment if i comment the line before because it's a "block"

Warning : this is only for Core Component ! I don't have problems with other Component (except Journal Component but TOSC is required and i don't have TOSC, so it's normal)

Fladnag

Finally I would like to thank Fladnag for this post as it completely solved any problems I was having with tutu.