Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: grayguardian
« on: May 23, 2004, 05:15:17 PM »

Excellent.
Posted by: SimDing0
« on: May 23, 2004, 03:47:45 PM »

A few things need testing, but v14 will hopefully be out within a week or so.
Posted by: grayguardian
« on: May 23, 2004, 03:44:49 PM »

Thank you Sim. I just noticed a problem w/ the installation other than just virtue. I have to reinstall everything. How long till v14? Hopefully you can add support for bgt at somepoint in the future. Thanks again.
Posted by: SimDing0
« on: May 23, 2004, 12:11:12 PM »

Hmm. Okay... either you don't have ToB installed, or one of the larger mods has done something daft to your action.ids file. So, uh, do you definitely have ToB installed?

Wait, yeh, the log shows you have ToB. Okay, so I'll do something to allow it to install correctly for v14.
Posted by: grayguardian
« on: May 23, 2004, 12:46:31 AM »

OK. I will send it to you right away.
Posted by: SimDing0
« on: May 22, 2004, 06:47:11 AM »

Oops! I should probably have asked for your setup-virtue.debug as well. Um, sorry.
Posted by: grayguardian
« on: May 22, 2004, 06:41:05 AM »

Sim, did you get my email?
Posted by: SimDing0
« on: May 21, 2004, 06:50:09 AM »

Can you send me the contents of your weidu.log? SimDing0@pocketplane.net
Posted by: grayguardian
« on: May 21, 2004, 06:42:34 AM »

I have most of the same mods installed as posted in install worry, cept i have bgt-bp-nej installed among a couple of others. I got the same install error. The problem I am having is that I have no virtue when I start out. I tried to get minsc out of his cell and he almost immediatly leaves. I have tried disableing and then setting the variable but no success on either account. Help