Author Topic: Tutu getting stuck in...SoA tutorial?!  (Read 1184 times)

Offline solarion

  • Planewalker
  • *****
  • Posts: 1
Tutu getting stuck in...SoA tutorial?!
« on: March 31, 2009, 01:02:53 AM »
This is my first attempt at using BG1Tutu. I installed the following:

BG2:SoA and ToB, recommended installation(because I decided to do Tutu AFTER this), latest patch. Had Baldurdash fixpack and language pack.
BG1 only - I do not have TOTSC - full custom installation with latest patch. 5-CD version.

I created a quick wild mage just to test for any big bugs, and to my surprise I found myself doing the SoA tutorial with Belt(my character was level 1) I played along, but got stuck the first time I was supposed to have a NPC - Xan - join my party, as he never showed up. Reloaded and tried again, same thing. Was this somehow caused by my recommended BG2 installation or is there something I overlooked?

This might be relevent - on Tutu startup, it asked for the expansion disc, so I put in TOB. Then it asked for Disc 2, so I tried BG1 D2 but that didn't work. SoA D2 did the trick.

Offline Macready

  • Moderator
  • Planewalker
  • *****
  • Posts: 1801
    • EasyTutu
Re: Tutu getting stuck in...SoA tutorial?!
« Reply #1 on: March 31, 2009, 05:25:38 AM »
Did you opt for the tutorial rather than a new game from the menu?  If so, don't.
EasyTutu: Tutu installation made simple.

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is grass?:
What is the seventh word in this sentence?:
What is five minus two (use the full word)?: